هشدار نقص امنیتی اپل

هشدار نقص امنیتی اپل:

شرکت اپل پس از این که  زنگ خطری را در مورد نقص امنیتی جدی به صدا درآورد که می‌تواند به هکرها اجازه دهد دستگاه‌های آن‌ها را کنترل کنن، از کاربران خواست که دستگاههای  آیفون‌ه، آی‌پد و رایانه‌های مک بوک خود را به‌روزرسانی کنند.

این شرکت که یکی از غولهای فناوری جهان است، روز چهارشنبه هشدار داد که رایانه‌های مک ممکن است توسط «محتوای وب ساخته شده مخرب» مورد نفوذ قرار گیرند. اپل گفت که ” از گزارشی آگاه شده است که احتمال دارد این موضوع به صورت فعال مورد سوء استفاده قرار گرفته باشد”.

اپل به‌روزرسانی‌های نرم‌افزاری را منتشر کرد که می‌گوید این اکسپلویت‌ها را برطرف کرده و به کاربران هشدار داد که آنها را در اسرع وقت دانلود کنند.

هشدار اپل به چه معناست، چه دستگاه هایی تحت تأثیر قرار می گیرند و کاربران باید چه کاری انجام دهند.

آیفون 13

خطر “دسترسی کامل به دستگاه” توسط هکرها

اپل گفت که دو نقص در Webkit – که سافاری و سایر برنامه ها را تقویت می کند – و همچنین Kernel که یک برنامه کامپیوتری در مرکز سیستم عامل است، پیدا کرده است. این شرکت اعتقاد دارد که این آسیب‌پذیری‌ها با هم مرتبط هستند و اساساً می‌توانند به هکرها دسترسی کامل به آیفون، آی‌پد و مک بوک را بدهند.

ریچل توباک، مدیر عامل SocialProof Security، در توییتر هشدار داد که این نقص ها می تواند “به طور موثر به مهاجمان دسترسی کامل به دستگاه را بدهد.”

با توجه به حجم عظیمی از داده های ذخیره شده در دستگاه های اپل، مانند اطلاعات حساب بانکی، عکس های خصوصی و نسخه های دیجیتال اسناد شناسایی، کاربرانی که دستگاه های خود را به روز نمی کنند ممکن است در معرض خطر جدی قرار بگیرند.

توباک از همه خواست تا دستگاه‌های خود را تا پایان روز به‌روزرسانی کنند و افزود که دستگاههای افراد آسیب‌پذیر مانند فعالان، روزنامه‌نگاران و سایرین که ممکن است مورد هدف هکرها قرار گیرند، باید فوراً به‌روزرسانی شوند.

آژانس امنیت سایبری و امنیت زیرساخت آمریکا نیز به همین ترتیب از آمریکایی ها خواست تا “به روز رسانی های لازم را در اسرع وقت اعمال کنند.”

آژانس فدرال هشدار داد: “یک مهاجم می‌تواند از یکی از این آسیب‌پذیری‌ها برای کنترل دستگاه آسیب‌دیده سوءاستفاده کند”»

کدام دستگاههای اپل آسیب‌پذیر هستند؟

اپل گفت که هر کسی که آیفون از سال 2015، آی‌پد منتشر شده از سال 2014 یا مک بوک که سیستم عامل OSx Monterey را اجرا می‌کند، باید دستگاه‌های خود را به‌روزرسانی کند.

برای آیفون‌ها، دستگاه‌های آسیب‌ پذیر عبارتند از  iPhone 6، iPhone 6s Plus، iPhone SE، iPhone 7، iPhone 7 Plus، iPhone 8، iPhone 8 Plus، iPhone X، iPhone XS، iPhone XS، iPhone XS Max، iPhone XR، iPhone 11 ، آیفون 11 پرو، آیفون 11 پرو مکس، آیفون 12، آیفون 12 مینی، آیفون 12 پرو، آیفون 12 پرو مکس، آیفون 13، آیفون 13 مینی، آیفون 13 پرو و آیفون 13​​ پرو مکس.

برای آی‌پدها، فهرست به‌روزرسانی شامل همه آی‌پد های پرو، آی‌پد ایر از نسل دوم یا جدیدتر، آی‌پد مینی از نسل سوم به بعد و آی‌پدهای استاندارد از نسل پنجم یا جدیدتر است.

برای کامپیوترهای مک، همه دستگاه‌هایی که سیستم عامل OSx Monterey را اجرا می‌کنند باید به‌روزرسانی شوند. این شامل آی‌مک‌های اواخر ۲۰۱۵ یا جدیدتر، آی‌مک پروهای ۲۰۱۷ به بعد، لپ‌تاپ‌های مک‌بوک ایر و مک‌بوک پرو از سال ۲۰۱۵ به بعد، مک‌پروس‌های سال ۲۰۱۴ به بعد، مک مینی‌های اواخر سال ۲۰۱۴ به بعد و مک‌بوک‌های سال ۲۰۱۶ به بعد است.

اپل گفت که برخی از مدل های بعدی آی پاد نیز ممکن است تحت تأثیر قرار گیرند.

این مشکل نرم افزاری بیش از آسیب پذیری های قبلی در رسانه های اجتماعی و اخبار توجه بیشتری را به خود جلب کرده است، احتمالاً به دلیل هشدار اپل مبنی بر اینکه قبلاً توسط هکرها مورد سوء استفاده قرار گرفته است. یکی دیگر از نقص‌های امنیتی هسته که اپل در ماه مارس اصلاح کرد، علیرغم جدی بودن ، کمتر مورد توجه قرار گرفت.

سخنگوی اپل، اسکات رادکلیف، از اظهار نظر فراتر از اعلامیه‌های اولیه که این شرکت در مورد آسیب‌پذیری‌ها منتشر کرده بود، خودداری کرد.

نحوه به روز رسانی

دارندگان آیفون و آیپد می‌توانند با رفتن به برنامه تنظیمات، روی «عمومی» و سپس روی «به‌روزرسانی نرم‌افزار»، نرم‌افزار خود را به‌روزرسانی کنند. اگر به‌روزرسانی نرم‌افزار جدیدی در دسترس است، باید روی «اکنون نصب کنید» کلیک /لمس کنند.

دارندگان مک باید روی لوگوی اپل در گوشه سمت چپ بالای صفحه دسکتاپ خود کلیک کنند. سپس باید روی «درباره این مک» کلیک کنید، سپس روی «به‌روزرسانی نرم‌افزار» کلیک کنید تا به‌روزرسانی‌های موجود را بررسی کنید. اگر به‌روزرسانی نرم‌افزار جدیدی در دسترس است، باید روی «به‌روزرسانی اکنون» کلیک کنند.

اسکرول به بالا